Probleme mit Blender und ATi Grafikkarten

Unterstützung bei Bedienung, Technik und Funktion

Probleme mit Blender und ATi Grafikkarten

Beitragvon shiosai » 17.01.2004, 13:53

Lösung: langsam abschmierender Blender mit Ati
Ich hab ja vor kurzem berichtet, dass mein Blender mit der Zeit immer träger wird und irgendwann so gut wie gar nicht mehr reagiert.
Ich hab mich mal umgehört und erfahren, das das angeblich am neuen 3.10 Catalyst liegt.
Deshalb entweder nen älteren Treiber installieren oder speziell für Blender eine atioglxx.dll von einem älteren Treiber verwenden.
z.B:
http://home.arcor.de/kobalt2k3/atioglxx.zip

Diese muss dann ins Blenderverzeichnis kopiert werden.

bei mir läuft es nun einwandfrei
Zuletzt geändert von shiosai am 19.01.2004, 14:03, insgesamt 1-mal geändert.
shiosai
 
Registriert:
30.12.2003, 16:54

Beitragvon Denis81 » 16.02.2004, 10:45

Aha Rätselslösung.

hab auch ne ATi und das selber Problem. Was aber bald der Geschichte angehören wird...
1000 Fliegen können sich nicht irren !!! (Scheiße Schmeckt)
Benutzeravatar
Denis81
 
Registriert:
16.02.2004, 10:22

Danke

Beitragvon Sieger » 14.03.2004, 18:31

Ganz herzlichen Dank für den Hinweis. Ich war schon am Verzweifeln.
Grüße,
Jörg
Sieger
 
Registriert:
16.09.2003, 16:02

Beitragvon SchodMC » 07.04.2004, 11:51

Oh cool, hatte heute Vormittag eben das Problem beschreiben. Werd's heute abend gleich mal ausprobieren, ob das funtzt,
SchodMC
 
Registriert:
07.07.2003, 09:54

Beitragvon keithian » 10.05.2004, 12:37

Das ati-problem könnte bald gelöst sein:

http://www.blender.org/modules.php?op=m ... =0&thold=0


( ganz unten in den kommentaren ist nochmal eine anweisung für die atioglxx.dll )

burp
uaaa... terror!
Benutzeravatar
keithian
3 Wettbewerbssiege
3 Wettbewerbssiege
 
Registriert:
09.01.2003, 11:58

Beitragvon El Barto » 16.05.2004, 17:19

Mit der extr OpenGL-Datei rockt es total! Danke für den Tipp!
El Barto
 

Beitragvon shiosai » 19.05.2004, 09:14

auf
http://www.newgenerationorder.org/
gibt es einen veränderten Catalyst (basierend auf 4.5) , der sich besonders dadruch kennzeichnet dass ein anderer (älterer) OpenGL Treiber verwendet wird, so dass OpenGl Applikationen besser/schneller laufen.
Ich kann mir gut vorstellen, dass sich dies auch auf Blender auswirkt, so dass mit diesem Treiber Blender ohne atioglxx.dll sofort gut läuft.

Ich werde es demnächst mal ausprobieren.
shiosai
 
Registriert:
30.12.2003, 16:54

Beitragvon Chriss » 20.05.2004, 10:18

Hi,
Ich habe auf einem PC auch eine ATI-Gkarte.
Leider ist Blender bei mir immer sehr, sehr, sehr, sehr,....,......... Langsam! :cry:
-
Naja es kann also nur schneller werden :D

Chriss
Benutzeravatar
Chriss
 
Registriert:
19.05.2004, 16:38

Beitragvon luchs » 21.05.2004, 11:45

hallo shiosai

vielleicht geht das hier zu weit, aber ICH LIEBE DICH. ;)
danke. danke. danke.

hatte schon seit monaten die lust an blender fast verloren, wegen ATI-problem. das ist meine rettung....! funktioniert jetzt wieder alles wunderbar!
Benutzeravatar
luchs
 
Registriert:
02.03.2003, 18:00

Beitragvon Denis81 » 21.05.2004, 11:47

Weis garnicht was ihr habt meine 97ooPro werkelt ganz gut vorsich hin :upset
1000 Fliegen können sich nicht irren !!! (Scheiße Schmeckt)
Benutzeravatar
Denis81
 
Registriert:
16.02.2004, 10:22

Beitragvon luchs » 21.05.2004, 11:57

hast du neue treiber oder die auf der cd mitegliefert wurden installiert? evtl. liegt darin der unterschied.
Benutzeravatar
luchs
 
Registriert:
02.03.2003, 18:00

Beitragvon Denis81 » 25.05.2004, 10:49

Ich hab den Catalyst 3.5 von der ATI Page für winXP.
1000 Fliegen können sich nicht irren !!! (Scheiße Schmeckt)
Benutzeravatar
Denis81
 
Registriert:
16.02.2004, 10:22

Beitragvon shiosai » 25.05.2004, 11:41

@Denis81

Ich behaupte mal deine letzten 2 Kommentare sollten doch trotz des Wahrheitsgehaltes einen "Witz" darstellen... sonst könnte man dir hier, im Zusammenhang mit deinem ersten Kommentar eine schlechte geistige Verfassung oder einfach dämliches Posten vorwerfen.

..und bitte nicht bei der Nächstenliebe übertreiben :? speziell Luchs :lol:
shiosai
 
Registriert:
30.12.2003, 16:54

Beitragvon Denis81 » 25.05.2004, 11:54

:nono:
Ein Satz:
Neuer Catalyst

Seit dem 4.5 hab ich keine Probleme mehr. Mußt Du einfach mal Updaten.

Hab vergessen :upset dazwischen zu Posten das es bei mir mit dem 4.5 weg ist. Hab aber auch ein BIOS Update gemacht vielleicht liegts in der Kombination.
1000 Fliegen können sich nicht irren !!! (Scheiße Schmeckt)
Benutzeravatar
Denis81
 
Registriert:
16.02.2004, 10:22

Beitragvon shiosai » 25.05.2004, 12:10

Denis81 hat geschrieben:Ich hab den Catalyst 3.5 von der ATI Page für winXP.


dann war das wohl ein Missverständniss auf Grund eines Rechtschreibfehlers.

Für Uneingeweihte fast unmöglich zu finden (der RF), denn die Version 3.5 existiert ja wirklich und funktioniert auch sehr gut mit Blender :|
shiosai
 
Registriert:
30.12.2003, 16:54

Beitragvon Denis81 » 25.05.2004, 14:14

Sorry aber 3 und 4 liege verdammt dicht bei einander :D
An dieser Stelle danke an Murphys Law.
1000 Fliegen können sich nicht irren !!! (Scheiße Schmeckt)
Benutzeravatar
Denis81
 
Registriert:
16.02.2004, 10:22

Beitragvon Gast » 03.06.2004, 08:00

ICh hab den NGO Treiber jetzt doch nicht mehr ausprobiert da ich erstens zur Zeit nichts mehr mit Blender mache und zweitens das Problem nicht mehr ganz so gut reproduzieren konnte.

Aber scheinbar gibt es nun die erste "Blender Ati Fix" Version die ggf sonst auch etwas schneller ist:
http://www.blender.org/modules.php?op=modload&name=phpBB2&file=viewtopic&t=3789
Gast
 

Beitragvon kama-loka » 04.08.2004, 22:55

hab mir kürzlich eine noble ati gegönnt (x800). wusste aber nichts von blender-inkompatibillitäten. und dann die ernüchterung... http://www.blendpolis.org/f/images/smil ... eutral.gif

da half dann nur noch zurückwechseln auf ne gute alte geforce
kama-loka
 
Registriert:
29.08.2003, 23:47

ATI-Problem

Beitragvon bazen » 15.08.2004, 18:32

Hallo,

habe das ATI - Problem (immernoch).
Meine Hardware:

XP1800+
ATI Radeon 9600 Pro
512 MB Ram

Problem: Versuche ein Logo "auszuschneiden" mit Bezier-Curves (siehe Logo-Tutorial).
Dabei wird Blender sehr, sehr, sehr lahm - :cry: . Habe es mit der .dll versucht, an dem Symptom hat sich nichts geändert. Habe danach die aktuelle ATI Catalyst 4.7 installiert.
Auch keine Änderung. So macht das kein Spass mit Blender zu arbeiten. Irgendwelche Ideen????

Gruss,
bazen
bazen
 

Beitragvon keithian » 15.08.2004, 18:38

probier es mal mit dieser version: http://download.blender.org/release/Blender1.80/

hab' auch eine ati, aber weniger probleme. ist das nur bei curves so? schalte mal die 3dbeschleunigung aus oder änder die opengl-settings.

burp
uaaa... terror!
Benutzeravatar
keithian
3 Wettbewerbssiege
3 Wettbewerbssiege
 
Registriert:
09.01.2003, 11:58

Nächste

Zurück zu Fragen und Hilfe


Wer ist online?

Mitglieder in diesem Forum: erikson166, gekkonier, Google [Bot], Pandoras, Yahoo [Bot] und 5 Gäste